Disk problemer og flytning af TimeMachine backup

Efter at have købt en [QNAP TS-509 PRO Turbo NAS](http://www.qnap.com/pro_detail_feature.asp?p_id=104 “QNAP Systems, Inc. ( TS-509 Pro Turbo NAS – Quality Network Appliance Provider”) er jeg blevet virkelig gad for at have et ekstra hurtigt lager til filer og backup som er tilgængelig via nettet.
Desværre har jeg lidt problemer med at den smider den ene disk til tider. Heldigvis sider det hele som [raid 5](http://en.wikipedia.org/wiki/Standard_RAID_levels “Wikipedia Entry: Standard RAID levels”), så jeg kan tåle det. Men man ved jo aldrig om en af de andre diske ryger sig en tur. Jeg har prøvet at få en ny disk, men det samme sker ved denne.
Pt benytter jeg mig af [WD Caviar GP WD10EACS](http://www.wdc.com/en/products/products.asp?DriveID=336 “WD Caviar Green 1 TB SATA Hard Drives ( WD10EACS )”) 1TB diske, og det kunne da være at jeg bare havde været meget uheldig.
Men efter både at have kørt en simple test og en full test på disken, som ikke gav nogen fejl, fortæller nas-systemet mig stadig at disken ikke virker.

Det ene som jeg får af fejl via SMART interfacet er.


UDMA_CRC_Error_Count = 1884

Nu siger [min leverandør](http://prcdata.dk) at de vil have hele nassystemet tilbage for at teste. Dette er bare uheldigt da jeg jo allerede har en del data liggende på systemet – deriblandt backup af mine macs samt en del firmadata.

Jeg har derfor lånt et andet NAS system, som er et gammelt Intel nas. Efter at have flyttet det hele via [rsync](http://samba.anu.edu.au/rsync/ “rsync”) som tog nogle dage (700GB med 2Mb/s), måtte jeg håbe på at jeg kunne bruge de gamle TimeMachine backupfiler.
Først ville mine macs ikke godkende flytningen, men efter at have sat rettighederne korrekt og husket at flytte følgende filer virkede det.


.[macadresse_på_maskinen]
:2e[macadresse_på_maskinen]

Maskinerne brokkede sig dog lidt, men efter at have logget ind og ud et par gange af samba-shared, virkede det.

Nu skal jeg bare have sent min TS-509 og håbe at de kan fikse den.