Problemer med Latex (tetex) på en opgraderet Leopard

Jeg købte med det samme Leopard kunne bestilles, en familielicens til alle mine macs. Min MacBookPro lavede jeg en ren installation, hvor jeg på min iMac lavede en opgradering, da systemet på den ikke er mere end et par måneder gammel.
Da jeg så ville installere tetex igennem MacPorts, fik jeg en mærkelig fejl, som jeg ikke fik da jeg installerede det på min MacBookPro som også kørte Leopard.

i686-apple-darwin9-gcc-4.0.1: 1/lib: No such file or directory
make[2]: *** [xdvi-xaw.bin] Error 1
make[1]: *** [all] Error 1
make: *** [all] Error 1

Efter at have søgt lidt på google, fandt jeg hurtigt svaret.
Så efter at have hørt følgende, havde jeg et fuldt virkende Latex installation med bland andet pdflatex. Lækkert.

sudo port install openmotif
sudo port clean tetex
sudo port install tetex

**Update**
Jeg glemte helt at fortælle om den lille guide jeg fulgte for at få latex til at spille sammen med [Textmate](http://www.macromates.com) også. [Læs omkring den her](http://plesslweb.ch/2007/04/02/setting-up-latex-on-mac-os-x/)